Installation Walkthrough

### 1. Download PolySync Download PolySync from the [download center](http://downloads.polysync.io) to a local machine that meets the [supported architecture](https://help.polysync.io/releases/2.0.7//?p=724) requirements. ### 2. Binary installer After you have downloaded the PolySync installer, open a terminal and navigate to the directory where it has been downloaded. Once there, the installer can be run. The installer should not be run as _root_. ```bash $ cd ~/Downloads $ bash polysync-release-2.0-x86_64.bin ``` Read the introductory message and click "Next." ![Installer Introduction](https://help.polysync.io/releases/2.0.7//wp-content/uploads/2016/07/ps1.png) At the "License Agreement" panel, if the stated terms are accepted, select "Accept" and click "Next." When the "Choose a Folder" panel is displayed, select a directory to install PolySync. The default install location, also known as the PolySync Home directory, is located at _/usr/local/polysync_ and is denoted with the bash variable **PSYNC\_HOME**. At the "User Password" panel, enter the root password to allow installation. You can now view the install details in the "Pre-Installation Summary" panel. Review and click "Install." It can take up to 15 minutes for all installation and configuration steps to complete. ![Pre-Release Installer](https://help.polysync.io/releases/2.0.7//wp-content/uploads/2016/07/ps2.png) The installer performs a number of actions to configure the system for PolySync: * Install [PolySync dependencies](https://help.polysync.io/releases/2.0.7//?p=157) required to run any PolySync application * Update shared library file with PolySync includes and libraries * Append the PolySync environment script to the global bashrc file to place binaries within the shell's path * Update udev rules specifically for the Xsens MTi-G USB interface * Change permissions for the PolySync home directory (PSYNC_HOME) * Install Kvaser linuxcan drivers for current kernel to enable CAN communication with USB and PCI hardware * Install Flycapture package required for starting PolySync applications * Create Ubuntu desktop icons for PolySync Studio and SDF Configurator * Check for a valid license from the license server A developer can also modify the configuration script to remove any of the steps mentioned above that are not required for their system. The file is located at: ```bash polysync/utils/install_polysync.sh._ ``` During installation, a window will pop up that will prompt you to install all dependencies. Select yes to automatically install all needed packages, or select no to manually install them after installation. ![Dependencies](https://help.polysync.io/releases/2.0.7//wp-content/uploads/2016/07/ps3.png) When installation is complete, the installer will ask for an Activation ID. If one was previously provided, please enter it (hyphens included). If an Activation ID was not previously acquired, select "I do not have an Activation ID." Click "Next." ![Activation ID](https://help.polysync.io/releases/2.0.7//wp-content/uploads/2016/07/Screenshot-from-2016-07-12-125602.png) Installation is now complete and the installer can be closed. ### Conclusion Congratulations! You have now successfully installed PolySync software. Head on over to [PolySync Manager](/articles/?p=2098) to learn how you can begin the process of playing back your data.